Flipsky VX2 doesn't work

I just finished putting some new motors in my build, and now the remote doesn’t work, before I connect my vesc to the vesc tool to calibrate them the remote worked on the but the motors wouldn’t spin properly, and after all of this now the don’t nothing, not even a sound
I checked all the wires of the motors and the receiver for the remote and all looks good and evenf connect the vesc to the computer again and recalibrate the motors again and they all spin without a problem, but the remote still doesn’t work

Does anyone have this happening to them?
And if soo how did you fix it?

can u post some screen shot of ur current setting? mainly the app config section

I had to leave home and now I can not show that
But what part were you talking about?

Check this thread.

1 Like

If you havent, check the magnets in the vx2 throttle wheel. Mine got stuck together and need to reglue them in place.

1 Like

I have checked all the things said on the thread and didn’t hade any luck
They talk about the firmware and mine is the 5.3

Yesterday I disassembled the remote and was all good

1 Like

Was this what you wanted?


Good news guys
I got it working, I has on the vesc tool messing around and I remembered to go to the App Settings- Vesc Remote, and saw that my Control type was set to Off, I switch it to current and now its all good.
I don’t have any idea why this happened, since I didn’t mess with this setting before, my best guest is it charged on its own…
But what matters is it’s working now
:grin:

4 Likes

@esk8noob

Have you checked your control type? What is it set too?

1 Like

I see where your talking about ilo have to check it when i get home. : p

1 Like