esk8.news esk8 calc donate now

Flipsky VX1 strange hesitations.

I had this problem for a long while where I had a slight hesitation when braking at low speed. at one point it was also on acceleration after braking. and it would sometimes feel like two pulses of hesitation.
VX1 in in PPM mode.

i debugged on various false trails of thinking it was my pulley slipping one direction and the other against the keyway. Thinking it was related to funky erpm limits I had tried. and sometimes it would go away and I’d think i fixed it. I would try to watch on the bench for any hiccups in the signal but I never did a clear and conclusive test.

Recently got worse and much more reproducibly obvious. I paired the remote with another board and the problem traveled with the remote.

So. looks like I’ve had a VX1 remote go bad. not sure how or if it’s worth debugging further.

FYI.

–fess

1 Like

If you want, I have a VX1 without receiver, still good condition

2 Likes

While on the bench press on the rx where you have it mounted while accelerating to see if it cuts out.
I had a bad rx and after examining it it had a broken trace lead at the header pins causing it to glitch.
I assumed it happened to be my enclosure putting pressure on the servo connector causing this since it got worse…
I’ve since replaced it and ditched the shitty servo connectors and soldered the wires direct.

with a different remote paired to the same receiver, the problem went away. with the original remote paired to a different board the problem traveled with the remote. i think that’s pretty conclusive the problem is in the remote not the receiver.

5 Likes

hmm. maybe. will PM you.

oh wait. you’re in germany. it’s not gonna be worth shipping it.

2 Likes

Good to see you got it figured out.
Getting a remote is easy.
I had to contact Flipsky and getting a replacement rx took some time since they didn’t sell them.
But they did come through selling me 2 of them. 1 for a spare.

1 Like

Can you show this behaviour in any way?
Does it like… brake, then “let go” from a certain speed?

I have the exact same issue at 25% throttle!!

2 Likes

on both brake and acceleration when it happens it’s like it let’s go of the throttle for a second then comes back. but I was always reticent to call it because the second it let’s go you instinctually have some reaction to it. complicating the test.

If you’re really interested I can see if I can capture it again on metr without reacting. but I never quite got a clear test there before. video while riding might be harder.

2 Likes

Far stretch but are you running hall sensors? At what erpm does it switch to unsensored?
I have some… interesting brake cutouts and random start from standstill stutters while under that erpm threshold. I have no other remote except vx1 to test

you can use another longboard/trucks with wheels as a dyno type setup. Use scrap wheels and have something rub for resistance.

I am running hall sensors.
sensorless erpm 2500

:thinking: :smile:

2 Likes

interesting. I got a remote no receiver from someone and was trying to get flipsky to sell me a receiver. they refused. guess I wasn’t persistent/persuasive enough.

Lol Germany? Newark Delaware is mid-east coast US

1 Like

LOL. I just saw DE. DM’d you.

1 Like

This was awhile ago last year.
I contacted them through email and asked.
After several emails through a week period they sent me an invoice and I purchased them.

1 Like

I think I’m tying the failure on this VX1 to breaking potentiometer wires.

After the fix, I test rode this remote for a a few miles and the hesitations which were near constant were gone.

I think the hesitations were the result of a slowly breaking wire.

1 Like

I thiiink i’m in the same boat right now. I accelerate and get 2 power spikes before it stabilises somewhere in between.

Could be this or the receiver, which will probably need wires soldered directly. Or the canbus, but i start to doubt it, it’s thicc silicone wires from trampa

Although i’m a bit anxious on operating on the single remote i have, i will open it up in a bit and start tugging on things.

Will update

1 Like

Okay, opened up the remote, all the solders are spotless.

Unwrapped all the tape and foam off the receiver, applied a mild brake with the remote and moving the receiver wires sometimes makes a static noise in the motors, signalling that the connection is not really solid. I was not able to replicate this by the time i got set up to film it

1 Like

Soldered the receiver wires, got everything neat, only to realise that it’s simply the potentiometer that is busted…


Basically that thing relies on continuous contact with a semiconductor surface. And just like brushed motors, where there’s 2 things rubbing against each other, things wear out.
This vx1 lasted me close to 4 months or the better part of 3000km
1 Like