My Esk8s. A journal of sorts

You didn’t recently update the FW in that board did you?

1 Like

I did run the firmware update yesterday before trying to run detection.
I think I was on 5.01 and had the undiagnosed “glitch”
And put in 5.02

1 Like

This is the 3rd account I’ve heard of 5.02 mysteriously not picking up sensors, myself being one of them. It was discussed a bit in a telegram chat but i haven’t seen it discussed here much. I’m suspicious of 5.02 sensor detection :eyes:


it gets better dude…
i reuploaded the firmware… still 5.02.

first time, detection failed.
second time. ran detection, both came up sensored.
the direction step worke.
the remote step worked.
and then nothing.
remote would not spin the motors.

after it turned off, and I just went and turned it on again, the remote works, both motors spin in the right direction. and sound normal.

sooooo yeah. i feel great about this.

i also discored the downside of not using a power button… it is not great for trouble shooting cause i can;t just turn it on and off.

so, now i want to figure out how to get 5.01 back through the app…
have you sorted that out? i don;t want to break out the PC… not wanting to open the enclosure today.

other part i like about all this, is i have 5.02 on a bunch of other boards with no issues…


I can never find the github repository of FW versions so I always have to ask someone to link the direct file :expressionless:


I bookmarked it a little while ago


Well dude.
Finding FW 5.01 for the phone was too much for my short patience today…

So I opened up the Enertion app.
Uploaded the firmware.

And voila…
Shit seems fine

Ran the set up 3 times and all times it ran fine.

Sounds fine…

Felt fine going up and down the garage.

So. Throwback Tuesday…


Honestly 23.46 has been the most solid firmware for me by far


Are you running it now on any boards?
I have not had any beef with vesc… So I had converted all my Unities over…

I do like to see the wh/mile…

And on a couple boards I’m running smart reverse.

Only 1. The other unity is on 5.1 still (gets sensors but no temps). Stormcore 60d is on 5.2 and now gets intermittent temp and hall sensor readings. 5.0 and 5.1 got the sensors fine and I made no changes or had any crashes that should have caused sensors to go dumb.

1 Like

More 145s.

So cute.


Well Justin.
I owe you even more.

Thanks for sending me in this direction.

Without having to open anything up the Omakase seems totally fine.

Took it out on a 16 miler to chase the freshies and it did great.

And the freshies were totally glorious on the 80mm kegels.

Just glorious…


New kid on the Block.

The Claus.

This is going to be a deck swap plus of the set up I have on the Coyote.

The Coyote was quite a novelty being so little and cute.

But the Dinghy took over the little and cute spot…

So the Coyote seemed to just be unecesarily thin. So it will go back to analog…

The Claus is super close in size to the Ditch Life. But has a smidge longer wheelbase.
And the electronics will have a bit more punch than the Ditch life(I think)

Omakase really for comparison…

The Claus is totally flat…


omg :heart:


The ghost in the shell…

I had to go pick up my wife’s car from the shop.

So I grab the flux from the wall.

On the driveway the remote works. But then stutters…

So I grabbed the Demonseed and went in it.

Came back and ran detection on the Flux.
And failed detection…
What in the actual fuck…
It was fine the other day nothing has been done to it.
Tried running detection a few times and sometimes it said -11 for the reason and sometimes not.

The Flux has a Unity on 5.01 firmware…

So I decided to do the same I did with the Omakase.

Broke out the enertion app.
Installed the software.
Ran the set up…

And everything seems fine.

So what the actual fuck vesc tool…
What is the ghost in the shell?

Is it possible to change the gearing on the enertion app to get an accurate reading of wh/mile?


Can you tell me what made this gorgeous texture on the print ? Looks great


thanks dude.
it is truck bed liner spray.
I love that stuff.

the one that I like best, is the Krylon.

i have used it on a ton of my enclosures, and on a couple deck bottoms…


It’s weirdly hard to find in Europe, I guess less pickup to protect but still
If anyone has a link


this one is good as well.


unavailable tho…

1 Like