Spintend 75V/200A Ubox (Based on 75V/300A VESC)and Uni1 Introduction !

measure the resistance of the motors and the 3 phases.

Only the side with the receiver works at any given point, if i swap the receiver over, that side will work

Help pls.
When I run motor detection one side spins up but has zero torque . Ie I can stop it with my hand. When I swap the motors round the same thing happens so they’re not the problem.
Any help very much appreciated as it’s making me think one side of the vesc is faulty. Thx

Re-run detection, and remember to keep the remote off while doing it. If that doesn’t help try running detection and programming it off the opposite side.

@OzzysPaw Thx . Tried that but still the same issue. Both motors work fine on one side of the vesc. How do u mean programming off the other side? These are the results from motor detection

If you are on a pc plug into the opposite USB port and Re-run detection… If you are on bt plug the bt into the opposite side and Re-run.

Gotcha. Thx

My ubox randomly stopped working after 3 years and I don’t know why. I don’t see any damage. I see some lights then hear a constant high pitched sound when I connect it to my battery. I have not altered the firmware.


1 Like

mine did the same. @jaykup fixed it up a treat

1 Like

Yours stopped working all of a sudden with no clear cause? It also fried my davega connected over uart. Did you have that too?

Was he able to fix it for you? Do you know how the problem was identified and what caused it?

turned the board on one night, left it one while i changed a wheel. the boards lights were still on and stuff went to use the board and nothing happened. after alot of trouble shooting jaykup i sent it to him to have a look and both MCUs had died.

firmware update a couple hours before hand, it ran perfectly fine when i tested it but just stopped when i went to use it again

2 Likes