Metr Pro Updates

hey, I don’t have the merge option anymore in the record section.
Is it intended ? It was very useful when you kill the app by mistake or stop for a long time.


Tap and hold the record for it to be selected, then select others and press merge on the bottom right.


thank you but it doesn’t work well.
I see records desappear but it doesn’t create a new one with all the datas :frowning:

This afternoon I did a 17 km ride using the parameters you advised me. Unfortunately I don’t have any record on the can …:sleepy::sleepy::sleepy:

I just got home and connected my metr to change my wheel diameter and I can’t access the sidebar menu at all on metr. It connects and shows stats on the layout screen but no sidebar menu no matter what part of the edge I swipe from. Even tried force closing and reopening.

Click on hamburger menu in the bottom left

Please send logs (Settings - Show Logs) to

1 Like

Hamburger menu not visible

Screenshot please. Also,

Settings - Magic - Swipe Drawer to bring back old behavior

Also accidentally reset my layout while trying to edge swipe

You are on the outer left Page. Swipe to the opposite side as you would to open the side menu, then you’ll be at the middle real time data page. There you can find the hamburger menu on the bottom left.


New test: new failure :smiling_face_with_tear::smiling_face_with_tear::sweat::hot_face:….

That’s likely the problem.

Carbon fiber blocks rf signals.

where the GPS receiver and the antenna are, I had planned it and there is only fiberglass …

So there is the antenna of the remote control and the GPS receiver and its antenna which are on a part (black not carbon) just fiberglass. The remote control works perfectly.

And the June 7 release was recorded beautifully… After a reset of the application, then why not the next release?


Can you please share the log for the day when you are trying? When you press Show Logs, it allows you to select the date. You sent me the log for the 11th June, but on the screenshot it looks like you tried on 10th and 12th June. Please send log for one of those days.

1 Like

@Manu39 when you have “Manual Sync” enabled, you have to click “Sync” button in Records tab. While connected. Maybe you forgot to do that? I could not see in the logs that you clicked that button.

Should it be done at the end of the run before turning off the power to the foil or at the beginning when the power is turned on?

It can be done at any time. Records are stored on SD card. You can turn your board now and try if it is around.

If you are in the middle of a ride and click Sync, it will stop ongoing record. But after the sync is done, new one will start automatically.

1 Like

I tested on 2 outputs the “sync” recording and the result is not satisfactory, I have no coherent data feedback

No distance, no speed, no map… just amperage and time

Take a look:

Looks like GPS module is positioned in a way where it can not find satellites. Distance, speed and map all depend on GPS module data. Do you have some pictures where GPS is located? Can you move it closer to the top or maybe even on top of the foil?