DAVEGA X Updates

I currently aim to ship out all current orders by the end of August and have DAVEGAs on stock afterwards. I’m getting the parts in big bulks now to make sure I don’t run out of anything. Just waiting for 100pcs of displays now.

I know I have kept you guys waiting and I’m sorry about it. I’ve been working on DAVEGA full-time since the beginning of July and I made a huge progress since. It really makes a difference if you can focus your full attention on a single project. These huge delays between order and shipping out will soon be a history.

13 Likes

@Soho1212 Moving the conversation here.

Thanks for the screenshot. The setup looks correct. Are you sure about the 14 motor poles? What motors do you have?

What VESC? Which VESC FW version?

It has the trampa 185kv motors, vesc mk4 with the latest firmware

Motor poles are 14

Thanks. This is very strange. People have reported the same problem a number of times but so far it has always been an issue with the settings. Your settings look correct though so it must be something new.

And, sorry, just to be sure, you have the riding screen setup to show speed, right? It’s not showing battery/motor amps instead?

It would be really helpful if you could reset the session and then travel some known distance (e.g. 1 mile) and take a note of the distance measured by DAVEGA. That would tell us the ratio by which the DAVEGA speed/distance readings are off and will hopefully give us a hint about where the problem is.

Sorry about the trouble.

It’s definitely set to speed, I’ll reset it then go out, it’s raining at the moment, hopefully it dries up soon

1 Like

I reset it, went out for a ride and it worked flawlessly, speed matched the Trampa wand inc temps etc, I had the canbus vesc setup wrong on the vesc tool as in the wheel size etc, even after correcting it, it was displaying the wrong speed till I reset the davega, not sure if that will explain it but as long as it’s working

That’s definitely not expected. Session reset does not affect the speed readings in any way. Have you maybe power cycled the VESCs in the meantime as well?

Anyway, I’m glad it’s working. Thanks for the update. :+1:

1 Like

Would no load cause it, first few times I tested it by just lifting the board, I tried it again and readings are off but when with load, riding on the streets it’s reading perfect

Really sounds like you have the riding screen set up to show current rather than speed.

Screen flips to speedometer soon as I start moving

1 Like

That’s a mystery then. Can you still reproduce it? Do you get different speed readings with and without load?

Just got 3 kg worth of displays in. :slight_smile: That should last for a while.

(+ showing off my new wera hex keys :wink:)

19 Likes

Yeah, when I’m riding it matches my wand but without load it’s all over the place, definitely weird, maybe it’s lag time due to the length of cable, I’m really not sure

2 Likes

@janpom question fer yahhh…
How long shippin been of late? I know covid makin stuff Uber doooper slow mode :eyes:

Just curious cuz my stuff was shipped May 19th but not much since…

Pretty sure it’s makin it’s way here… :rowing_man:‍♂ :rowing_woman:

Jus curious :penguin::doughnut:

Ugh, that’s long. I’m sorry. It seems pretty random. For example, a package I sent to the US (Berkeley 94703) on July 21 arrived to NYC on July 26 and is already about to be delivered.

However, I also received a package from the US a few weeks back that took about 4 months (shipped with USPS).

I haven’t yet had a lost package though and I have sent out more than 100. It will arrive eventually.

2 Likes

No need to apologize :call_me_hand: tis the world we live in today… and the US + USPS have their own problems to get sorted out :doughnut:

Was just curious on previous packages in and about the same time.

Good things come to those that wait … or something like that. …
:beers::beers:

2 Likes

Usps got 67 days to deliver my package from torurqeboards. Unfortunately you must wait :frowning:

1 Like

Hahaha… yea figured as much… it’s all gud. I don’t really need em… just got em cuz they are shiny :sparkles::volcano: