Any Prototipo Power Switch Wizards here ?

Original Proto, wihich has worked fine with no real issues before, out of the blue, decided not to power on. This has the 2 x original Focbox’s

It had a full charge the day before and I had just done my usual full speed A>B journey of about 3 miles turned it off and 6 hours later would not turn on. Maybe stupidly, maybe not, as it wouldn’t play ball, I connected it to the charger and hit the power switch again and hey, presto. It’s on !
The battery is pretty good for it’s age (DSS 50+ 10s 5p w Sanyo NCB 20700’S) but now, the fucker won’t turn off and I have to open the enclosure to manually disconnect the XT’s.

Fuses on the Sentinel are ok (they’re 40A - but circuiteboard says 30A Max) - I’ve tried disconnecting then reconnecting everything similar to a separate post where someone else had a stormcore power switch issue in the vain hope that this may reset something somewhere - but that didn’t work.

I don’t want to cut into the Proto enclosure to install a loop key. What to do ? I really need this up and running yesterday.

Do any Electronic Wizards here have any idea what could have caused the switch to malfunction and how do I rectify it ? I have a Multimeter, a terrible sense of humour and a need for caffeine.

Any advice greatly appreciated - Thx

Will add a pic of internals once back home later

1 Like

Have you checked the wire connections on the power switch? Both the switch side and jst pin side. I had a power button go out before and it was resolved by resoldering one of the wires back to the power switch. There could be a disconnected wire hiding under shrink tubing.

1 Like

I’ll certainly test that when home in a bit.

The switch does light up though

Good sign but not a guarantee of anything - the switch part of the button is a separate set of two wires. The light can be on and working proper with the switch completely disconnected. Take a multimeter to the jst connector to see what’s up


That is so bizarre that it turns on while connected to the charger :thinking:

I have no idea how that OG antispark worked and to be perfectly honest, this is the first time i’ve heard of one failing.

It might be worth getting a hold of a new antispark. Maker X made a nice little small one, not syre if they still do…

1 Like

This is the same phenomenon that happens to me with my adjustable charger, none of my other chargers do it. I guess it might be supplying noisy power that’s enough to wake up the power switch? When I use my ‘good’ chargers, it stays off.

1 Like

same thing happened to one of my unities, internal anti-spark failed stuck on. Ended up bypassing it and using an external anti-spark switch

1 Like

I might have a spare one of these sitting around somewhere or @Blasto might have one. If you open it up can you post a picture of the electronics so I can see what version would fit there?


Well, this is the state of the power switch wiring once heatshrink removed with separate shot of rest of internals

Forgive my ignorance, but is the grey thing a fused anti spark switch ?
It seems to be a 2 part thing but doesn’t wanna come apart

For clarity, it is now permanently on, unless i unplug the XT60’s and was permanently off until i , the one time, plugged the charger in . . .

1 Like

Suggest deleting Sentinel, and get a new anti-spark switch

1 Like

Bet there’s not many left in OG setup like this :star_struck:

That whole thing in the middle is the antispark switch.

I’d take up @deodand on his offer to replace it and keep that baby stock!

1 Like

I have an OG sentinel sitting around too. It should work ok but can’t guarantee. It’s yours for cost of shipping if you want it.


Dm is always welcome but im gonna put the replies here incase someone else is looking for the same answer in the future.

Ok so the sentinel board is also your anti spark afaik. The two wires from the switch that attach to the board (bottom circle) are the switched input from your button (mounted through the enclosure). Take the glue/silicone off of that connection on the sentinel board and test your switch there first . Use continuity or ohm on the multimeter and test if pressing the button changes the state- open to closed, closed to open. Probes go on the wires of the connector. I think that button is momentary so you might need someone to help hold the probes and press the button at the same time.

If the button tests good ( it does change state) then next step is to jump that connection on the sentinel board and see if that turns the board on. If the button doesn’t test good then you need to fix the solder the button or replace it. Test it and check back.

Bypassing the sentinel board is another option when you determine what is broken - bypassing it isn’t hard but it is a little involved and intimidating if you can’t solder yet.


side point. not sure it was called sentinel? the sentinel is printed on the later circuit board in the nazare and later boards that used the focbox unity. they do slightly different things. since the unity had the built in antispark and the later boards had lights and a buck to power on.

anyhow… back to the regularly scheduled useful advice.


That is seriously OG! This was a bit before my time with Lacroix so none of my spare stuff matches this guy unfortunately. I think the name sentinel was derived from the fact that it was an anti spark but it also connected to the bypassed bms and would turn off discharge in the event of the undersized discharge circuit on the bms switched off. So it was watching the bms and responding hence sentinel.

Can’t comment if this older version is still doing that was trying to see if any wires were going to the bms. At any rate, that functionality isn’t exactly critical so any anti spark that fits mechanically should work to replace this.


First part of test done by probing the 2 wires on the sentinel whilst pushing power switch.

The change of state registers on the multimeter but whether i hold the button in, locking it either on, or off, ( both states are registered ) makes no difference to the power being permanently turned on to the esc’s and remote receiver.

I will check the 4 button wires , can make a solder joint work but errrr, elaborate on the jumping part, if you will.

Thanks a lot for your previous detailed reply, extremely helpful, no interweb over the last day or so for me but am in full-on repair mode now !


When you test the button, it sounds like you just press and release it quickly. The multimeter you have isn’t fast enough to show that well in the video but i think i saw it hit zero. Give it a second or two to register and display the readings. (It is not a bad meter, just takes more time than you were giving it).

It is a normally open momentary contact button from what i can tell. Holding it down it should show 0 ohm - short circuit.

If you are testing at the connector that plugs into the battery board/antishort? That tells us the button works perfectly fine and the input isn’t doing anything with the signal OR the button isn’t getting a signal to turn on and off. Are the button wires the ones that cause the board to turn on when you shake or smash the wires around? Finding the wires that do this will be the quickest solution here

1 Like

Yep- it showed 0 Ohms, so that only leaves the other 2 wires on the switch.

They seem connected fine. The board is permanently on unless i unplug the XT60 internally. I’m sure that the back of the switch is fused but it will not come apart, these go to the slave focbox.
If it’s fused and that has blown, would that have caused this , y’know, first the permanent off state, then once the charger plugged into the port and power button turned on, Frankensteins lumbering giant was jolted back into life ?

Do i test these final 2 wires by repeating the same procedure as before by turning the switch on and off ?

Someone must know if the back of the switch is fused and in 2 sections I’ll tear this place apart to find 2 sets of needle nosed pliers soon- grrrrr . . .

Lol, too many threads and not enough sleep. The antis-parks sometimes just wear out. The foc boxes just want power to turn on so all the switching is at the antispark board. Looks like replacement or bypassing it should get you rolling. Id grab that replacement that was offered up or just go loop key for simplicity

1 Like

Hey youhoo! I just revisited my proto sentinel heat sink platter to steal a focbox from it.

You going to Vegas?

1 Like