esk8.news esk8 calc donate now

Vx2 throttle issues

Having trouble with a vx2, it connects with the stormcore but doesnt show battery and no throttle respons, i have tried everything, switching the wires, go through set-up on the remote and vesc tool 100 times, i have checked all wires and they seem fine,

anyone know what the issue might be??

Tried contacting flipsky allready btw but they just go inn full circle….

if you did the input wizard, you don’t need to do that stepsince the VX2 is UART

i’d reflash fw to start fresh, do motor input, make sure motors are spinning right and all that good stuff and you’re all set!

in the app settings just make sure it’s the input is set to “UART”

throttle curve can be adjusted in app settings, the theottle endpoints will be done on the remote

also make sure the uart wiring is correct tx > rx and rx > tx

1 Like

Also even if it’s connected, go into the remote settings and put it in pairing mode. And select fesc in the remote settings on the remote. It’s all about remotes and remote things.