Surviving a rainy day

Hey there new family!

Went out with my longboarding club in our first city parade over the 4th, had a killer time. Then, the rain came down for hours. I use the pro2 kit from Torqueboards, and I have my battery silicone protected along with the sealant that came with the kit. Anyway, I waited for the rain to stop for awhile before I took off back for my car. Roads were damp on this day, and I took my eboard through snow, wet trails, other rainy-ish (roads damper than this) roads in the past…anyway, I check my board when I get back to my car, and I notice my battery isn’t reading numbers on the display for battery percentage, and only the motors are spinning at like 10% speed, only one is being controlled. I have my esc’s protected inside the enclosure with silicone blocking the cords portholes to ensure more water proofing…anyway.

I get home, take everything apart, both esc’s work. Only the master actually powers a motor. The motor with the slave esc doesn’t register on the ackmaniac programmer. The motor wires on the slave motor were also worn (wires exposed) due to friction likely from rubbing against a wheel. I tried running the slave esc on the motor that functions and ran live data. The signal works, the duty runs high (whatever normal is), and the light on the esc shows that it receives signal. No current runs to the motor from the slave esc on the motor that isn’t dead. The battery now works fine and takes charge, had to be dried off from some very minor water. I did cut up the head shrink a bit on the battery pack, can I use electric tape to fix that?

TL;DR: Board sustained potential damage from damp road, battery acted funky for a day, is fine now. slave motor doesn’t work. Slave ESC operates, shows duty, doesn’t sent current to motor that does work. Master esc and connected motor work flawlessly. Where do I go from here? Just get a new motor and slave?

The motor doesn’t run when connected to the master ESC? And what happens when you run the slave as an independent ESC?

It’s a dual motor setup. One motor works and runs. One doesn’t even detect on the ackmaniac tool.

The slave esc as an independent registers duty, does not send current to the operable motor.

The master esc as an independent works great with the operable motor.

If so then the slave ESC is dead, but the motor should be fine. Do you run them sensored?

1 Like

I don’t run them sensored. I will likely do this next time I reprogram everything and buy a new esc/motor. From there, I need to learn how to program them as sensored.

Also — I tried running the operable ESC as an independent on the motor that wasn’t registering on the programmer…guessing that motor is shi* dead too.

That is strange, the motor doesn’t have any exposed wires inside, its all enameled so they shouldn’t break when in water…but if it’s dead its dead. As a note the sensors in the motor can’t get wet or they break, coat them with conformal coating to protect them

Maybe the bullets got damaged?

The bullet wires were what I was referring to, apologies. One of the plug cords (the yellow one I believe) was worn down in a certain spot, and the silver colored wires are exposed. It isn’t a large spot, but if water got in there, I’m sure it could be messed up.

Pics please? If the contacts are not clean enough then they will not connect an the motor won’t run. Did it hum or vibrate a little when you gave it power?

1 Like

It gave no signal or anything at all to that particular motor. The plugs themselves are fine, the wire was worn and exposed. I can’t provide photos at the moment, but straight up nothing was happening when the master esc was connected and programmed. Couldn’t even program the motor because it wouldn’t connect or detect.

Rip…I guess you got a single motor board with a spare power transfer

Until I repurchase a esc and new motor lol