Speed modes fix

So i changed from a vx1 to a hoyt st remote, and calibrated it on speed mode 3. However now, when i put the remote into speed mode 1, the board barely gives any power under load. How can i change the power output of speed mode 1?

Guessing this you did this on your vsec 4.20 for buildkitsboard?

Would love to use my Hoyt as well with this build.

Watching this

1 Like

Correct i did. Only speed modes 1 and 2 are useful

Are you using the vesc tool? When you set up the input the hoyt remote should throttle output approximately
33% mode 1
66% mode 2
100% mode 3

All modes should have 100% brakes

You can see this when you adjust the modes while setting up


Yea it does.

It still happens. I made sure the modes are 33,66,100, but speed mode 1 is useless

is the case on every remote I’ve ever used. get a METR Pro if you want total control over modes.

1 Like

Why would you use anything but mode 3??


If i happen to go on a sidewalk id rather use mode 1

What no


@Bensaida what do you mean by useless?

As i understand your setup, Mode 1 on the Hoyt Puck will tell your board to output 33% of maximum configured power.
if you haven’t already, have a read though the Ackmaniac How to as i believe it garners a more complete understanding of overall ESC set up than walking through the current VESC set up wizards.

the glossary of terms can help if the ESC definitions are not immediately obvious

1 Like

My speed mode is my thumb.

1 Like

I already know how to setup a VESC. In ackmaniac tool it shows 30%, however it doesnt really output that

1 Like

my fault, i should not have assumed you were already dialed in on your settings.

1 Like