Help with first build

Dual set up is running a bit wonky. Stormcore 60D on 10s2p p42a setup with flipsky 6355 190kv using a Trampa wand without receiver, through Stormcore. One of the motors seems more responsive than the other. In that it starts up first and keeps spinning after the other has stopped. With cruise control only using one motor as in the video I’ve tried switching motor cables and running setup again. Anybody know what’s wrong?

1 Like

Can you record this same test without the belts on?


Video is dark, is it better now? If it is ur belt tension may be too tight on the other side.

You can enable traction control. That helps keeping the motors at roughly the same rpm.

The thing is if one motor spins slightly better in free spin it’s not going to make a difference on the road where both motors spin about the same speed because they are on the ground.
Don’t worry to much of they are slightly different in the air.

traction control? where’s that in the vesc tool

Its under app settings were the rest of your remote settings are. Vesc remote or ppm menu I think.

I’m still getting the same issue it just seems like one of the motors isn’t being powered correctly and also the one motor spinning on cruise control IMG_1594|video

Keep the vesc plugged into ur PC and enable RT data (right sidebar) and start vesc monitoring. Check if there’s something weird going on with the duty cycle or motor current.

OK so once I put it into real time what am I supposed to do and what am i looking for

On the left side there’s a monitoring section. Can you screen record the vesc monitoring while accelerating.

here’s what I captured

Hmm, this is outside what I know. Are you using the sensors on both and did the sensors get detected properly?

when I ran the motor setup it said both motors where running basically the same with less than a single digits difference between then two motors

At this point it’s outside of what I know. I don’t know a whole lot, but this sounded familiar to what happened to one of my Vescs a few weeks ago

They turned well without belts I think they are fine. Sometimes one does not start until you hit a higher throttle on the remote. Maybe your belt ist to tight. Try and go full power with the remote and then they should both go.

This is what I was thinking, but it seems the motor is still occasionally unresponsive from the description.