Flux ESC - Testers wanted

Sad to hear! If you need someone in the EU with 120kg bodyweight to test them, you know who to call.

4 Likes

Definitely would add solder to those traces as well, or copper pipes to beef it up (green marked)

10 Likes

Fantastic!! Do you have an estimate for the MSRP? Sad to be late to the beta party, looks very solid and I really want to test silent HFI (VESC FW 6 beta 40) on my mountainboard.

2 Likes

Yes, they will get filled with some more solder.

I will check with the manufacturer to get some nicer cable solders :slight_smile:

Fred

6 Likes

Can i buy these somewhere?:slight_smile:

A much better question is, who has em, and how are they doing?

3 Likes

I have them ! @pjotr47 also has a pair.

I have ridden around 200+ km on them and they performed great ! Temps stayed low and really enjoyed the throttle curve on V6 HW.
I also have the fluxble module which has also worked out splendid for me + works with Trampa wand.

I tested with 12S. 80 motor amps, 60 batt amps.

Didn’t reach over 60°C if I remember correctly.

Don’t really know what else I can say about them other that I didn’t have any trouble with them.

The experience is comparable to my Trampa vescs, no nonsense, just works.

Lmk if you have any more questions!

8 Likes

where do I buy them?

@pjotr47 and me are beta testing them right now. Don’t know when they will officially be released.
Maybe @EboardSolutions can shine a light on the status of the beta.

1 Like

Nice summary. I’d be curious to see 100 motor amps on them

1 Like

I recently upgraded my wand to the :magnet: wand.

The throttle is very different. Im still getting used to it
Definitely not ready for 100 amps

2 Likes

130

1 Like

Electronic component supply is still difficult :frowning:

Not sure when we can sell them



3 Likes

They’re all just clips of him riding his board. example:

Yeah shit. Don’t know why I suddenly have this problem. Didn’t even change phones :roll_eyes:

His don’t work but neither does yours.


Yours has no error message

4 Likes

Yeah I don’t know what’s wrong with mine either :frowning: I thought H264 in mp4 format worked…

2 Likes

Anyone now how to get these videos to play in Chrome?