esk8.news esk8 calc donate now

Can an ESC be too cold?

So my board has been struggling these cold mornings. I go to fire it up to ride to work and it won’t go. lights are dim, and if I leave it on for 5 min, or come back in the afternoon, the remote connects and I’m good to go. Strangely enough, I have my backup 10s build that works every time. both have dual single focboxes, all v1.6 ex except one on the board I’m having trouble with has one 1.6 and 1.7. (pic is old, I killed those foccers, replaced with 1.6 and 1.7) Both on Benchwheel remotes using the split PPM on the reciever. I keep the boards in the garage where it’s dry but cold as the outside world.

and before you hooligans say “it never gets cold in San Diego”, let it be known that it has been icy these mornings, like legit frost on the ground and windshields. My citrus trees are not loving the frost.

the board works fine otherwise, rode it at a group ride last weekend, riding it to work today…


2 Likes

Did you check your battery voltage?
Cold conditions can influence the battery capacity.

I remember my iPhone 6 which immediately switched off after taking it out in -10 degree for 5min and just switched on again after sitting in a warm place for a while. :joy:

2 Likes

LiIon struggles in cold weather. Had to switch to LiPos for nerf guns waaay back because of this

2 Likes

Can you try swapping receivers? The very first versions of the Hoyt Remote had a similar problem in the cold that they quickly fixed

@Andy87 and @Bindings_McGee
I’ll check next time it does this, but why would this 30q 12s5p get chilly and not the 10s4p that I ended up having to ride to work?
I do suspect this is the problem,just confused why it only happens with the 12s. Both boards sleep together

@Pedrodemio
If I can rule out voltage,I will try swapping recievers next. This reciever was installed when I killed those foccers in rain…:cry:. seemed to work fine, but now I’m not sure :thinking:

Thank you all for the quick responses :heart:

1 Like

Motor resistance can change in the cold as well. This would present as cogging, and not the symptoms you describe. I would look elsewhere than the ESC unless it was somehow moisture related (dew or something). Batteries would be a good bet.

3 Likes

Maybe packs are differently isolated? Different enclosure like abs vs. gf or something. Don’t know your builds in detail, but I would just give your boards a bit a warmer place to rest and you should be good to go.

2 Likes

Is the 10s4p pack built from 25R cells?

I have the similar problem with my 6S liPo build, at autumn when i went for the ride on the board that was sitting in my room, everything worked flawlessly, but after a stop for about 30 minutes, board froze and after startup it seemed like VESC allowed only a fraction of the throttle. If I gave it too much, throttle cut. After that cutoff, I released throttle to neutral and VESC allowed a bit more throttle. All in all, it seems like vesc slowly heated up, and did not allow much current when it is cold.

SHort answer is yes,

Even Semiconductors are not a fan of the cold. most silicon chips are rated for -10C, (automotive versions are usually -40C). Then of course you dont know if the chips on the flipsky are rated down to -10C.
Some manufacturers will sort out the lower tier chips and sell them as second rate chips with a more narrow temp band. 5C is common as a lower boundary for that.

We run our stuff at 30C or so (cant tell you exactly) But point is, cold is definitely not better, it just depends what the design is geared for

2 Likes

I realized that the board that’s freezing up is the one with the exposed ESC heat sink… (duh?). I’ll check the voltage tomorrow morning and report back, in the meantime…

your comment made me post some pics of the build here. Thanks all :beer:

1 Like

Lithium ion internal resistance goes WAY up when it’s cold.

This fully explains the sluggish starts.

2 Likes