Sweet new mystery sound!...(problem solved!)

Well here I am again trying to diagnose a new sound. I just swapped over to these sweet new TB110’s and just drove out to my favorite night time spot to try em out and well, THERE’S A SWEET NEW SOUND. Sigh…any ideas wtf this is plz thank you all and I’m sorry to blow up the forums with my garbage.

As you can see, doesn’t make the sounds when upside down (non-weight bearning) but when it’s flipped around and pulling it’s own weight it’s there. Now when I stand on it and it tries moving 190lbs, you can imagine. It’s really loud and annoying. Belts are tensioned properly, running 16/36 gear ratio.

I think your motor pulley is slipping, if not, it might probably be your enclosure bouncing up and down since it isn’t properly mounted

your motor mounts are loose?

Something’s going on with the way the weight is bearing bore on the wheels. Check out the marks on the new wheels. Same as on my cags before this too, they are worn heavily on the inside. I feel like the back wheels aren’t sitting straight and IDK if that’s coming from my mounts or what.

The mounts are solid AF. These are BRAND NEW one piece clamps I got today with the 110’s and they are rock solid

Motor pulley shoulder is hitting your wheels then?

2 Likes

it’s very close, a few mm away but they’re not hitting. lemme make another vid for ya’ll

Yeah look at the bolt on your motor pulley in your pic. It lines up with the wear line o your wheels. Also makes perfect sense with the sound and “hopping” your board is making.

1 Like

I know it looks that way but I swear that’s not it. Video coming in moments

100% sounds like wheel pulley hitting either the mount

It was grinding on one of my client builds against a screw head/mount, you can scoot the mount over a little

Also for the record the 1 piece clamps suck lol they come loose eventually, I asked TB about 2 years into being annoyed having to tighten them every ride and they sent me the 2 piece ones, which are amazing and have not budged since I put them on.

check it

Oh… hm you are the king of these weird random noises aren’t you. lol

Did you check that it wasn’t similar to the problem you had before? Like with the shaft coming loose from the can?

Is the can of the motor loose or wiggly at all?

Are you running sensors? Have you tried redoing detection of the sensors? Have you tried running sensorless? Have you tried FOC?

1 Like

What about the other side? Are either of these the motors you took the can off of? You can disconnect 1 vesc at a time to troubleshoot…

Good suggestions but by the nature of the sound it seems to be something physical, like grinding.

I like the can suggestion

1 Like

You’d be surprised. I have an ebike project in the works, and when it had a bad hall detection the motor controller would lose sync for a split second, and it would make a BANG like you’d hit the motor with a brick. Totally an electronic problem but it sounded mechanical. Software tweaks are super quick and easy to check anyway, so why not?

2 Likes

I had a similar sound when running sensored if set up motor detection with my belt on. Took it off and ran it, no issues since.

SO I’m running sensorless but now that I look at the can the 2 screws that running vertically are loose and I can’t tighten them! It’s strange, it’s like they’re screwed in most of the way and then they just keep spinning freely without threading all the way to the bottom.


Is the bolt supposed to thread into the shaft? Is there some sort of allignment I missed when putting my motor back together??

Try this. Remove the belt and try to pull the motor pulley to check whether the rotor has too much “play”.