Startup and breaking are too intense

Im trying to figure out what i need to change in vesc tool to make my starting and stopping less intense. i get kicked off of the board when stopping and when i start if i dont crouch and lean the board will fly right from under me. my battery max regen is set to -10a and the motor current max break is set to -50a. any ideas?

lower your motor currents. Or, set a throttle curve.

3 Likes

both or the break max?

image
Those will affect lower speeds more.

2 Likes

Why don’t you give it some more time at least to get used to braking power. The day will come when you will need all the braking power available, and when most needed it won’t be available to you.

Over time you will get the feeling to control braking power more precisely with the remote.

3 Likes

What Evwan said - If you want the low-speed performance to be less aggressive, lower your motor currents, both Motor Current Max and Motor Current Max Brake.

It’s also a good idea to just get a feel for the board’s throttle response, and learn not to have a lead finger/thumb. The throttle is very sensitive and granular, you can just not push it that hard.

Also, set your Absolute Maximum current back up to whatever it was by default (I think 240A?). That’s only used for fault detection, and setting it lower can cause the board to cut out under milder conditions, possibly leading to a street-face. That’s one of the settings not to fuck with.

1 Like

oh shit didn’t notice he lowered it. Yeah don’t touch that. leave that at stock or else you’re gonna get cutouts on hard accel.

Additionally, set an exponential throttle curve of like -10%. It’ll make a huge difference.

1 Like

the breaking doesnt matter if i fly off the board anyway

But it’s fine if you stay on the board and get run by a car or break someone’s leg being unable to brake hard enough…

Sounds like broken logic to me. But it’s up to you of course.

u quite literally cant stay on the board with how intense the breaking was.

breaking is FAR less intense now now i gotta tackle startup

Just set a throttle curve and learn to control your throttle input. What remote are you using?

i am using a vx1

Ppm or uart?

If ppm, go to app settings, ppm, throttle curve, and set it to exponential and -15% for both

If uart, go to vesc remote, and do the same thing.

ppm is default 15% when setting the input but i set the throttle curve to 10% like u suggested and it made a huge difference thank u very much

-10% throttle curve I hope?
Also set the deadzone to 10%

did you calibrate your ppm input via the wizard?

yes. issue has been solved tho

1 Like