Smart reverse help

Hi all, I’m trying to speed up my smart reverse, but no matter what settings I change in the menu it doesn’t seem to relay a change to the board?
I’m using a trampa wand remote concentrating on adjusting “smart reverse max duty cycle” (default is just 7%) I’ve upped this to 40% just to try and get a difference, but it still feels the same tops out at about 2 mph.

Is it possible that the max reverse speed is being limited elsewhere in the settings?

You try dropping that ramp time lower? I have mine set to 1.5.

1 Like

:man_facepalming: DOH! problem solved. But for others looking… Vesc tool wasn’t writing configs to BOTH vescs on the canbus, you need to manually select each vesc in the bottom left and write the same values to both individually

1 Like