Boardnamics Idler Motor Mount Help

Hey everyone, I recently got a pair boardnamics motor mounts with idlers (thanks @CiscoV, you rock, and @Boardnamics fantastic mounts man), and ran into a few issues. I’d appreciate any help.

First, I’m running the mounts on a single (at the moment) 6374 36-16 gear ratio with 97mm flywheels and found that there is a clearance issue:

Is the only solution to change the socket head bolt to a smaller one or use spacers?

Second, after doing a test run today, I noticed a lot of black shavings bunched up around the bearings, mounts, wheels, etc:

Is that the belt being shaved off? Am I running the belt too tight with the idler? I think I did smell some kind of rubber burning. Here’s what the tension looks like:

Lastly, using Esk8 calculator, running a 6374 230kv motor with a 36-16T gear ratio and 97mm wheels, I should be getting a top speed of around 35 mph, but I only got about 30 max. Weird because I was running Orangatang kegels a week ago (on different TB mounts though) and I hit 30 mph with those using the same setup. Any suggestions/solutions?

@Boardnamics Kevin, would you be able to help with any of this?

I know this is a long post but I would appreciate the help! Still a rookie at this but I’m learning!


you could try a little less tension and see how it does. There are other idlers that use a aluminum roller on the bearings.

1 Like

Dayum, you’re running the OG mounts

From my aerospace level simulation software(not really), I can tell you are running a 320mm belt. A 315mm belt will make the idler engage less and clear the wheel. I also have a button head M8 bolt instead of the Cap screw one.

As for the speed not being as quick, that is strange. You should be hitting low 30s. Unless the belt is scraping badly, it should not lower your top speed. I can tell what tension you’re running if you press hard on the side of the belt with no idler.


Yes I am running a 320mm belt you wizard! Here is the tension:

1 Like

12mm belts? Willing to bet so.
Edit: on second thought, may be 15mm

You could go down to 1 idler bearing. Just put washers in between the mount and bearing to off set it to the center of the belt. Or just use a button head bolt.

I had the same issue with mine. Used button head bolts.

Still hit but very little. Gives it a nice profile lol


@NatS I also did this lol.

Or bigger ball bearing.

1 Like

@Boardnamics really ended up loving these mounts bruv. On thane and rattling roads I half expected them to come loose once in a while. Nope. No loctite or anything. Everything is still tight and true after maybe 100miles. Great job!

1 Like

Lmao run it no idler, loose belt. Send that shit lol.


How? Every 50 what miles, my mount would drop and my motor would hit the floor, tell me ur secrets lol

Ok not trying to start a roast but…you installed my BEARING pulleys with NO BEARING :persevere:


I ran 1 bearing and had some issues with it. 2 bearings just clear the wheel with some adjustment and added spacers. I think I’ll get a button head bolt and some 315mm belts, and I shouldn’t have any issues with clearance.

@J0ker @Boardnamics do you think that black powder is from the belt?

1 Like

Possibly. Could also be the shield on the bearing. Check the idler bearings. If no damage, your belt is the culprit. Try loosening your belt a tad.

1 Like

315mm belts as you know, and throw 1-2 more speed rings on the axle before the wheel and that will give u a bit more space and keep the belt from rubbing the wheel which i assume is happening and then u can still rock 2 bearings.


Luck of the buyer? Idk lol. Using everything he sent me for mounting. You tried using loctite or sorts?

1 Like

Nope, I have never used loctite I’m my entire esk8 life lol


Try a thread locker. AND LET IT CURE PROPERLY! Also, dont tighten by turning the screws. Turn the nut. You can get them tighter without breaking the screws. But use a thread locker.

1 Like

I was actually joking, I just wanted to trigger Kevin lol. His mount sure works great. The updated version is so much better tho


How are you measuring speed?


Using this:{“batt-type-lipo”:0,“batt-cells”:10,“motor-kv”:230,“system-efficiency”:85,“motor-pulley-teeth”:16,“wheel-pulley-teeth”:36,“wheel-size”:97}|