Beginner Question Thread! 2023 Edition

Check that he sensor cables are plugged into the correct side of the vesc. Check that the wires on the sensor cables are pinned correctly.

1 Like

+1 for what @Pecos said.

Also…

Have you run motor detection?

Yep, motors detect fine, pins fully inserted, even turned it off and turned it on again.

Im considering just running it sensorless. Are there any major drawbacks to that? Its a street board.

If you’re ddtecting it with sensors plugged in and it detecrs fine but runs like shit, this is a big red flag that the sensors are plugged into the wrong sides of the esc.

The HFI sensorless modes on vesc these days are pretty damn good. It is said to be dependent on your vesc/motor combo, but i’ve never had an issue with it.

Can recommend HFI as a viable solution, but I’d recomend trying to get the sensors to work… its just better

1 Like

It really sounds like a swap. Can you disconnect one motor and re detect just one motor?

Check the temp wire isn’t on a hall sensor pin?

Alright i swapped the sensor wires and now it takes off fine, but the “hold back to reverse” function goes the wrong way (forwards) and the brakes don’t work.

Ill have to take it apart and see if i can detect just one motor later today.

Are there any major drawbacks to just running it sensorless? I also noticed that the 3 speed modes on my remote (vx4) dont actually change anything and all have the same top speed. Is that a sensor thing?

If you’re swapping wires around etc you should run motor detection again and set up from scratch now that the sensors seem to be working again correctly

1 Like

Im not sure how the speed nodes on the vx4 work but on other remotes the speed modes simply control the input signal and just limit it for lower modes.

When your motors are unloaded very little input from the remote is required to get them up to top speed.

Before worrying too much about this, i’d suggest waiting until you’ve tried the board loaded

1 Like

Very niche likely, I need help with Halo board remote pairing
I have the halo board carbon edition (idk halo board 1 or 2, they’re confusing) I don’t have the halo board beast. A few years ago I lost the remote for it and bought 2 different replacements and neither would pair with the board. One is a remote I bought off the halo website, it wasn’t the same as the original and didn’t have a display, and then I bought a second one from radley which looked exaclty the same as the original remote, though it loaded the radley logo when I turned it on.
I need help either pairing the remote or knowing if it’s even possible to use the remotes I previous bought.

not sure how to add photos, but if you look up halo board carbon edition on tech gear lab it is the exactly 2 remotes on the review except neither have “halo board” on them.

This one just fyi

Did the new remotes you got come with receivers? Little thumb sized box with some wires coming out of it or pins to attach said wires to…

Nope, just the remote for both, and yes both remotes above are exactly the ones i have.

Hope this helps

Everything in the video is exactly the same except my remote doesn’t have a button on the back, i just hold down the power button when turning on and it goes to a “device pairing mode”. Ive tried all the above steps but it still won’t connect at all. The inside of the remote says hobbywing, and it has a wire just taped to the back of the case covering the button hole.

1 Like

Any additional imput or suggestions? im really not sure how to get it to pair or if its even possible

Im not expert in the integrated receivers for that - If it doesn’t come with a discrete receiver that plugs in via uart or ppm i dont know how to make it work. There is notoriously little documentation - you probably need to return it and get a different remote with a discrete receiver

Oh okay, thanks for your imput. I have looked for how to connect these but really couldn’t find anything online. I don’t think I could return any of these because it’s been far too long, but if I were to buy a discrete receiver, could I just plug it into the board in there already?

If the procedure from the video @Venom121212 posted doesn’t work then you may have more things broken than the remote. Careful what you spend to fix this thing

1 Like

My board is losing power just for a split second, no pattern to it and no faults coming up on davega. I’ve taken it apart and checked all connections, etc. I noticed is it seems to get better with riding; worse at the start of a ride.

I wondered if it could be dead spots on the puck thumb wheel - is that a thing?


I jumped off a curb without enough speed yesterday and my motor took a pretty good hit, there’s a decent bit of resistance in turning that I’m pretty sure is just from the outrunner part of the motor rubbing on the part that is mounted.
I have yet to open up my gear drives, I plan to check those out to make sure all is still playing nice inside the casing.

Any tips on getting the motor apart without ruining the shims/circlip? I had planned on hitting it with a Dremel to level out the case, is that a bad idea?

2 Likes